OnCall Parking Software - Partial Outage
Incident Report for OnCall Parking Manager
Postmortem

A configuration error briefly knocked out our cloud database cluster. This was quickly resolved and everything was brought back online within four minutes.

Posted May 19, 2022 - 10:19 EDT

Resolved
Partial Outage from 8:45am - 8:49am. Quickly resolved.
Posted May 19, 2022 - 08:45 EDT
This incident affected: Software (Login, Guest Vehicle System, Notifications, Patrol, Property Management, Reports, Resident Vehicle System, API).